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L E S S O N  3

Using a Word Processor
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n this lesson, you will learn the basics of 

Word 2007 and Word 2010. First, you will 

work with Word’s dramatically new Ribbon 

interface. Then you will type letters and 

learn to save your documents. You will edit 

text you’ve typed and use the Copy and 

Paste commands to create a second letter 

without retyping. You will work with 

printing features including Print Preview, 

which allows you to see how a printed 

document will look before you actually 

print it. You will use AutoCorrect, which 

corrects many commonly misspelled words 

and typographical errors automatically as 

you type, and Word’s user-friendly Spell 

Check feature. 

I

Fo

Labyrinth Learning  http://w
tio
nL E S S O N  O B J E C T I V E S

After studying this lesson, you will be able to:

■ Create a new document using Word

■ Edit a document by inserting and 

deleting text

■ Use the Copy and Paste commands

■ Identify key parts of the Word Ribbon 

interface

■ Print documents

■ Work with Word’s Spell Check and 

AutoCorrect features
Additional learning resources are available at labpub.com/learn/silver/wtwc3/
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Case Study: Researching a Family History
Suzanne is writing a family history and decides to begin by sending letters to 
family members to gather information. The task provides a perfect opportunity 
to use some of Word’s tools that make writing easier. Using AutoComplete to 
insert the date in her letters is a perfect example of one of those tools. 

Using the Spell Check feature helps Suzanne ensure that her letters are 
error-free.
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Defining Word Processors
Microsoft Office Word 2007 and Word 2010 are word processing application 
programs. (From this point forward, both versions will be referred to simply as 
“Word” unless there is a need to refer to a specific version.) As in all word 
processing programs, you use Word to electronically create and edit text. After 
creating a document, you can easily make editing changes. You can also make 
big changes, such as adding or deleting a couple of paragraphs in the middle of 
a page. When you do, the existing text moves out of the way to make room for 
new text or collapses to close the gap when you delete text. 

Word is great for formatting text, and it also provides special features such as 
Spell Check and even an AutoCorrect feature that corrects many of your 
mistakes for you. 
Defining Word Processors 79
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Starting Word
You start Word from the Start  button as you would any other Windows 
program. The following figure shows various locations from which you can 
start the Word program. You can also “pin” Word to the Start menu or Win7 
taskbar, making access even easier.

You can pin Word to the 
Start menu.

You can pin Word to 
the Win 7 taskbar.

If unpinned anywhere, 
Word may appear in 
the frequently used 
programs list.

Word will also be in the 
Microsoft Office folder 
in All Programs.
Fo
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HANDS-ON 3.1 Start Word
In this exercise, you will use the Start button on the taskbar to start Word.

1. If necessary, start your computer.
The Windows Desktop appears.

2. Follow these steps to start Word 2007 or Word 2010:

The location of items on the menus will likely vary from one 
computer to another so the following figures may not match the 
menus on your computer.

Substitute Word 2007 for Word 2010 in the figures if you are using that 
version.

There is a pause as the Word program starts. The Word window may or may not fill the 
screen, so with your next command you will maximize the Word window. 

3. If necessary, click the Maximize  button in the upper-right corner of the 
Word window.
Word’s Ribbon at the top of the window looks like a very large toolbar. The next topic 
will describe how the Ribbon works to help you issue commands. 

AClick once with 
the left mouse 
button on the 
Start button.

BClick once with the 
left mouse button 
on All Programs.

CClick once with the 
left mouse button 
on the Microsoft 
Office folder.

DClick once with the 
left mouse button 
on Microsoft Office 
Word 2007/2010.
Defining Word Processors 81
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Introducing the Word Window
The document window is where you type information into Word. It allows 
you to access Word commands via the Ribbon and the Quick Access toolbar.

File menu—This button leads 
to file management tasks, 
including opening, printing, 
and saving your work.

Quick Access toolbar—
Frequently used commands 
appear here, and you can 
add your own favorites.

Title bar—The name of your 
document appears here. You see a 
generic Documentx name until you 
save and name your document.

The Ribbon—This is control central, where you find 
the tools for issuing commands to the software.

Cursor—This is where the action is! When you 
type, the characters appear at the cursor.

Word 2007 uses the Office orb button rather than the File tab. 
Otherwise, its Ribbon is virtually identical to Word 2010.
Fo
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Behind the Screen

About Application Programs
Computer program software can be broken down into two primary types that 
are useful for beginners to understand: 

• Operating System—This is software that controls your computer. 
Windows 7 is an example of an operating system. Examples of other 
operating systems used with desktop and notebook computers include 
Linux and Macintosh System X.

• Application Programs—This is software you use to get work done and is 
described in more detail below. 

Application Programs An application program is software designed to help 
you get something done. Word and WordPad are examples of programs for 
writing. PowerPoint is an example of a presentation program that allows you 
to create lively multimedia presentations. Spreadsheet programs, such as 
Excel, help you work with lists and numbers. 

Application Program Suites Office 2007/2010 are suites of application 
programs that perform a variety of tasks well. A suite consists of several 
programs usually sold together as one package, which is less expensive than 
buying them individually. Word, Excel, and PowerPoint are part of the Office 
2007/2010 suites. 

Excel is an example 
of an application 
program that helps 
you maintain lists of 
information. It’s also 
useful in working 
with numbers and 
performing 
calculations.
Introducing the Word Window 83
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More About the Ribbon
As you learned in Lesson 2, Starting Programs, the band running across the 
top of the screen is the Ribbon. This is where you will find the commands 
you need to build, format, and edit your documents. The Ribbon is 
essentially equivalent to the menu bar you may have used with other 
programs. The Ribbon functions like a visual menu bar.

The Ribbon consists of three primary areas: tabs, command groups, and 
commands. The tabs include Home, Insert, Page Layout, and so on. A group 
contains related commands within a tab. Groups on the Home tab, for 
instance, include Clipboard, Font, Paragraph, Styles, and Editing. An 
example of a command in the Font group is Bold.

Unless there is a difference in the way the two versions of Word 
work, this book uses figures from Word 2010. Whenever there is a 
significant difference between the two programs, you will see figures 
from both Word 2007 and Word 2010.

Be aware that the arrangement of the buttons on the Ribbon can vary, 
depending on your screen resolution and how the Word window is sized. 
Following are two examples of how the Paragraph group might appear on the 
Ribbon.

Home tab

Font command group

Bold command button

The width of the Word window can alter the display of 
buttons on the Ribbon.
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The Quick Access Toolbar
The Quick Access toolbar in the upper-left corner of the screen contains 
frequently used commands. It operates independently from the Ribbon. 
Word lets you add new commands to the Quick Access Toolbar.

The Mini Toolbar
There’s another toolbar in Word, and it contains frequently used formatting 
commands. When you select (highlight) text, the Mini toolbar fades in. After 
a pause, it fades away. If you choose to go on and learn more about 
formatting in Word, you will likely use the Mini toolbar then. 

In the following example, the Mini toolbar appears when you select text.

HANDS-ON 3.2 Use the Ribbon and Observe the Mini Toolbar
In this exercise, you will explore the various tabs and groups on the Ribbon. 

Display the Ribbon Tabs

1. Click once with the left mouse button on the Insert tab on the Ribbon 
(to the right of the Home tab), as shown. 
The commands available on the Insert tab are now visible.

Notice the Pages, Tables, and Illustrations groups on the Insert tab.

UndoFile menu

Word 2010

Customize 
Quick Access 
Toolbar

Office orb 
(File menu)

Save Print

Customize 
Quick Access 
Toolbar

Word 2007
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2. Click once with the left mouse button on the Page Layout tab. 
This tab on the Ribbon displays commands for arranging text on the page.

3. Feel free to examine other tabs on the Ribbon.

4. Click once with the left mouse button on the Home tab. 

Observe the Mini Toolbar
You need to select text in order to be able to see the Mini toolbar. Next you will type 
your name and then select it. 

5. Type your name.

6. Follow these steps to select your name:

7. Keep your name selected and tap the [Delete] key to delete your name.

Typing Text in Word
Just as you saw with WordPad, Word inserts whatever you type at the 
flashing cursor. As you type, the cursor moves along in front of the text.

AutoComplete
AutoComplete can do some of your typing 
for you. It recognizes certain words and 
phrases, such as names of months and days 
of the week, and offers to complete them for 
you. You accept a phrase that AutoComplete 
proposes by tapping [Enter]. 

A Point just to the 
left of your name 
and then press 
and hold the left 
mouse button. C Release the mouse button.

D Point (don’t click) at the 
faint Mini toolbar above 
and to the right of your 
name. (The Mini toolbar 
appears clearly.)

EMove the mouse pointer 
away from the Mini 
toolbar. (The Mini 
toolbar fades again.)

BContinue to hold down the mouse 
button as you drag to the right until your 
entire name is highlighted (selected).

Word is offering to finish 
typing the word September.
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Using AutoComplete to Insert the Current Date If you are typing a month 
with a long name, type until you complete the name of the month, and 
Word will offer to enter the entire current date.

If you are typing a month with a short name, such as June, Word won’t offer 
to complete the month, but when you finish typing the month, Word will 
offer to enter the complete current date. 

You will use AutoComplete to enter the month into a letter.

HANDS-ON 3.3 Use AutoComplete
In this exercise, you will allow AutoComplete to help you type the current date. 

When typing the names of months, AutoComplete does not prompt 
for months with short names, such as May, June, and July. If you 
want to insert the current date, type the complete month name and 
AutoComplete will prompt for the complete current date.

1. Type the current month’s complete name followed by a space.
The AutoComplete tip appears suggesting the complete current date.

2. Tap (Enter) to accept the date. 

If you make a typographical error (typo), use the (Backspace) key 
(deletes characters to the left of the cursor) or the (Delete) key (deletes 
characters to the right of the cursor) to delete it and then continue 
typing. 

Leave the document open as you will continue to use it throughout the lesson.

The Enter Key and Word Wrap
As you learned with WordPad, you tap the (Enter) key when you have a short 
line that must remain short. The greeting line in a letter is a good example. It 
consists of a short line.

Dear Uncle Charlie and Aunt Dorothy, [Enter]

You can also use the (Enter) key whenever you need to create blank lines, such 
as between paragraphs. 
Typing Text in Word 87
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When Not to Use the Enter Key When you type along a line and reach the 
right-hand margin, Word automatically wraps down to the next line. You 
should not tap the (Enter) key at the end of lines within a paragraph. If you do, 
it can make your life very difficult when it is time to make editing changes. 
Just let it wrap!

As you complete the exercises in this lesson, the text on your screen 
may not begin a new line at the same location the pictures show. 
Don’t be concerned; just let the text wrap at the end of the lines and 
use (Enter) at the locations indicated. 

Line Spacing
Word 2007and 2010 introduce new default line spacing. Rather than a 
default of single spacing, which has been the standard for word processors 
from the beginning, Word now uses 1.15 line spacing. This additional space 
can make your documents easier to read. The new spacing also includes some 
extra space at the end of paragraphs. This makes it easy to see the start of 
new paragraphs without having to indent the first line. 

Removing the Additional Spacing  Word 2007 and 2010 introduce a Line 
Spacing command to the Ribbon. It allows you to change the line spacing 
within a paragraph and to remove or restore additional spacing above/below 
the paragraph. 

This setting gives you 
traditional single-line spacing 
within the paragraph.

Other line spacing settings.

These commands control 
space before/after the 
selected paragraph(s).

The Home→Paragraph→
Line Spacing command 
button on the Ribbon.
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Typing Text in Word 89

HANDS-ON 3.4 Use the Enter Key and Word Wrap
In this exercise, you will use the (Enter) key to force the greeting line to remain a short 
line. Then you will let Word Wrap take care of the line endings in the first paragraph of 
the letter. 

1. Tap (Enter) twice, following the date, to add space before the greeting line. 
Word inserts a fresh line each time you tap the [Enter] key.

2. Type the following greeting line: Dear Uncle Charlie and Aunt 
Dorothy,

3. Now tap (Enter) to keep the salutation line short and to add white space 
before the body of the letter.

4. Type the first paragraph as shown, but don’t tap (Enter) when you reach the 
right margin.
Don’t be concerned if your line width is not the same as that shown here. Word Wrap 
will take care of the line endings.

I am writing our family history, and I would like to ask 
you some questions about your part of the family. Would you 
please provide the following information for each family 
member?

Nonprinting Characters
The Show/Hide  button on the Ribbon displays nonprinting characters. 
Word has a number of nonprinting characters that are not visible unless you 
turn on the feature. They do not appear on the printed page even when the 
characters appear on the screen. 

The (Enter), (Spacebar), (Tab), and [Shift]+[Enter] keys create nonprinting 
characters. Being able to see these characters can help you make sure the 
spacing is correct in your document. 

Paragraph symbols are the 
nonprinting characters that 
appear when you tap [Enter].

Small dots between 
words represent spaces.

The [Tab] key generates these arrow 
symbols. Here, they separate bullets 
from the list (see the next topic).

An example of nonprinting characters displayed by the Show/Hide button
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Bullets
 Word processors make it easy to create a bulleted list. Bullets 

automatically indent each line and place a small dot at the beginning. Bullets 
are a great way to visually convey that the lines are part of a list. When you 
use bullets, Word automatically eliminates the extra space between the lines. 
(You can switch off this setting if you wish, but it usually works better to 
keep it on.)

QUICK REFERENCE: Using Bullets and Line Space Settings

Task Procedure

Make a 
bulleted list

• Tap [Enter] to start the first line of the bulleted list.

• Choose Home→Paragraph→Bullets  from the Ribbon.

• Type to the end of the list, tapping [Enter] at the end of 
each item.

• At the end of the list, tap [Enter] to add a new line. 

• Choose Home→Paragraph→Bullets  from the Ribbon 
again to switch off bullets.

Adjust the line 
spacing

• Click inside the paragraph you wish to adjust the 
spacing for.

• Choose Home→Paragraph→Line Spacing  from the 
Ribbon and make the desired setting.

Bullets visually indicate a list.
Fo
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HANDS-ON 3.5 Finish the Letter
In this exercise, you will complete the letter and practice using the [Enter] key while 
allowing the Word Wrap feature to do its job. You will use the bullets command to create 
a list, and you will also display nonprinting characters.

1. Follow these steps to turn on the display of nonprinting characters:

For the rest of this lesson, a command like this will be written as:
Choose Home→Paragraph→Show/Hide  from the Ribbon.

Word displays the hidden, nonprinting space and paragraph characters. You will see new 
nonprinting characters appear as you continue to type. 

2. Click once at the end of the paragraph you typed in the previous exercise 
and tap the [Enter] key.

Word starts a new line below the paragraph.

A If necessary, 
click once on 
the Home tab.

B Find the Paragraph command group. CClick once on the Show/Hide 
button to switch on this command.
Typing Text in Word 91
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Create a Bulleted List 

3. Follow these steps to create a bulleted list: 

Word creates the neatly formatted list. There is an empty bullet at the bottom of the list, 
but this will disappear when you switch off bullets in the next step. 

4. Choose Home→Paragraph→Bullets  from the Ribbon. 
The bullet on the last line disappears. Word also automatically adds spacing between the 
end of the list and the new paragraph. 

Finish Typing the Letter

5. Taking care only to tap the [Enter] key at the end of a paragraph or short line, 
type the end of the letter.

6. Choose Home→Paragraph→Show/Hide  from the Ribbon. 
Word switches off display of the nonprinting characters. 

Feel free to turn the nonprinting characters feature on and off as you wish during this 
lesson.

AChoose Home→Paragraph→
Bullets from the Ribbon. (Word 
starts the bulleted list.)

B Type the first line, then tap the 
[Enter] key.

C Type the next four lines, tapping 
[Enter] at the end of each line.
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Saving a Document for the First Time
As you use an application program, your work is placed in the computer’s 
RAM (which you learned about in the previous lesson) and reflected on the 
screen. However, RAM is erased when the power is switched off or the system 
is restarted. This is why you must save your work as a file to a storage device 
(such as a hard drive or a USB flash drive) if you wish to permanently record 
it. See the Storage Device Basics section on page 94 for a description of these 
devices. 

File Defined
A file contains data that has been saved and given a name. In a moment, you 
will save your letter, and it will become a user data file on the hard drive of 
your computer. Files on your computer can contain word processing 
documents, digital photographs, music, checking account data, and many 
other types of information.

The work you see here…

… is actually in 
RAM inside the 
system unit…

… until you give the 
Save command.
Fo
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94 Lesson 3 | Using a Word Processor

Behind the Screen

Storage Device Basics
Your computer uses various devices to store the programs you use and the 
files you create when you save your work. These pages give an overview of 
commonly used storage devices and the units of measure used to indicate 
their storage capacity and the size of your files.

Units of Measure The capacity of storage drives and RAM is measured in 
kilobytes, megabytes, and gigabytes. The following table defines each unit 
and gives an example of the storage space it represents. 

The Hard Drive The hard drive is a fixed (nonremovable) disk drive usually 
located inside the system unit. Hard drives are very fast and can hold large 
amounts of software, such as application programs and your user data files. 
When you install a new application program on the computer, it is stored on 
the hard drive. The storage capacity of most hard drives in use today ranges 
from about 500 gigabytes to 1–2 terabytes.. You can also purchase an external 
hard drive to give your computer instant additional storage capacity.

Unit Description Examples

Kilobyte
(KB)

Approximately one 
thousand characters of 
data

• About one single-spaced page of 
typed text

Megabyte
(MB)

Approximately one 
million characters of 
data

• About three average-length novels

• About one large photo from a digital 
camera

• About one minute of music

Gigabyte
(GB)

Approximately one 
billion characters of 
data

• About 3,000 novels’ worth of text

• About 1,500 large digital pictures

• About the amount of music 
contained on 18 standard 
music CDs. 

Terabyte 
(TB)

Approximately one 
trillion characters of 
data

• About 250,000 four-minute songs in 
MP3 format

• 380 hours of DVD-quality video

• About 120 hours of HD-quality video 
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Behind the Screen (continued)

DVD-RW Drive A digital videodisc (DVD) drive can read both DVDs and 
older CD-ROMs. You can use a DVD-RW (read/write) to burn (create) DVD 
and CD discs. For example, you might want to store an electronic family 
photo album on a DVD disc. CDs and DVDs are excellent media for the long-
term storage of important computer files.

USB Flash Drive A universal serial bus (USB) flash drive stores your data on a 
flash memory chip. You simply plug it into a USB port on any computer and 
Windows immediately recognizes it as an additional disk drive. USB flash 
drives typically are able to store 2 GB or more of your data files. Newer USB 
flash drives can store 8 gigabytes (GB) or more of your data files. Large-
capacity USB flash drives with space for up to 256 GB of files became 
available in 2010.

This is an x-ray of a typical USB flash drive. Flash drives store 
data on computer chips; there are no moving parts inside.
Saving a Document for the First Time 95
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Naming Files
When you save a file for the first time, you must give it a name. Windows has 
specific rules for naming files. If you try to name a file without following 
these rules, Windows will display an error message and ask you to try again. 
The following Quick Reference table lists the rules for naming files.

Saving a Document
In Word, you can save a document to a file by issuing one of two commands: 
Save or Save As. The first time you save a document, Word automatically 
starts the Save As command and allows you to give the document a name. 
After that, when you make modifications to a document, you use the Save 
command to update the file. In the next exercise, you will see how easy it is 
to store your work for future use.

The Save As Command
In addition to using the Save As command the first time you save a 
document, the Save As command is also used:

• When you want to save an existing document under a different name (this 
makes a copy of the document).

• When you want to save an existing document in a different location (the 
same name or a different name).

QUICK REFERENCE: Naming Files

Rule Description

Filename length A file name can contain up to 255 characters.

Characters that are allowed 
in filenames

A filename may contain alphabetic characters, 
numbers, spaces, periods, commas, semicolons, 
dashes, apostrophes, and parentheses.

Characters that are not 
allowed in filenames

A filename cannot contain the following 
characters:
\ / : * ? “ < > |
F
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HANDS-ON 3.6 Save the Letter
In this exercise, you will save the letter you just typed. This way, if there is a power failure 
your letter will be saved. 

1. Follow the steps for your version of Word to open the Save As dialog box:

For the rest of this lesson, these commands this will be written like this:

Word 2010: Choose File→Save As to display the Save As dialog box.
Word 2007: Choose Office→Save As to display the Save As dialog box.

Notice that Word uses the first line of your letter to suggest a 
filename, as shown at right. In this case, the first part of today’s date. 
This name will be replaced as you start typing the new name.

BChoose the Save As 
command.

Word 2010 Word 2007

AClick the File command or the Office button 
in the upper-left corner of the Word window.
Saving a Document for the First Time 97
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2. Follow these steps to store your document on the hard drive: 

Notice that the title bar at the top of your Word screen contains your document’s new 
name. Your document is saved on the computer’s hard drive. 

Leave the file open.

AClick the Documents link to tell Word you 
wish to save the letter to a folder on the 
hard drive.

B Type Letter to Uncle Charlie 
as the new filename for the letter. If the 
suggested name displayed (month date) 
is not replaced, use the [Backspace] key 
to backspace over the old name then 
type the new name.

CClick the Save button on the lower-right 
corner of the Save As window.
Fo
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Saving a Modified Document
As you know, the first time you save a document you give it a name. If you 
make changes to the document after that, you must save it again so the 
changes are not lost. There are two methods for doing this, which are shown 
in the following table.

When you perform a Save rather than a Save As, no dialog box 
appears. The Save happens in the background. 

QUICK REFERENCE: Saving a Modified Document 

Task Procedure

Save using File/Office 
button

Word 2010: Choose File→Save.
Word 2007: Choose Office →Save.

Save using the Quick 
Access toolbar 

Click the Save button on 
the Quick Access toolbar.
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Scrolling the Word Window
When you create longer documents, the computer screen won’t be large 
enough to display the entire contents. In this case, you must scroll your view 
of the document. Like most Windows programs, Word displays scroll bars on 
the right and bottom sides of the window when the contents are too large to 
display. The following figure shows the main features of scroll bars, and the 
next exercise gives you the opportunity to try them out.

HANDS-ON 3.7 Save the Changes to Your Letter
In this exercise, you will add postscript text to your letter and resave the document. You 
will also adjust the size of the Word window and practice using the scroll bars.

Before You Begin: Your Letter to Uncle Charlie should still be on the screen. 

1. The flashing cursor should be at the bottom of the letter. If it is not, click at 
the bottom of the letter to place the cursor there. 

2. If necessary, tap the [Enter] key to place the cursor on the line below the 
signature.

3. Type the following postscript:

P.S. Let me know if you have any interesting 
family photographs I can copy.

Scroll arrows Scroll box

This horizontal 
scroll bar performs 
similar scrolling 
functions as the 
vertical scroll bar.

Dragging on this corner changes the size of 
the Word window when it is not maximized.
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Scrolling the Word Window 101

4. Click the Save  button on the Quick Access 
toolbar (shown at right) in the upper-left corner of 
the Word window to save the modification to the 
letter.
There is a brief pause as Word replaces the old version of the file with a new version 
containing your changes. 

Adjust the Size of the Word Window
Now you will adjust the size of the window so you can practice using the scroll bars.

5. Click the Restore window sizing button if the Word window is 
maximized.
Notice that the middle sizing button turns into Maximize  after the window is 
restored. You restored the window so you can change its size and shape manually. 

You cannot change the size or shape of a maximized window. 

6. Follow these steps to adjust the size of the Word window:

The mouse motion you just performed is called dragging. You can also drag on the side 
and top/bottom borders of a window, but it is usually easiest to drag from a corner. 

Now you can no longer see the entire document. The scroll bar gives you the ability to 
view a specific section of a document.

A Point at the bottom-right corner of the window until you see the 
mouse pointer change to a double-arrow shape, as shown here.

BHold down the left mouse button and keep it 
held down as you move the mouse to make 
the window smaller. Make it narrow enough so 
that the vertical scroll bar appears. You may 
have to drag to the left to make this happen.

C Release the left mouse 
button when both 
scroll bars are visible.
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7. Follow these steps to use the scroll bar to change your view of the document: 

Whenever you cannot see an entire document in the Word window, these scroll bars 
allow you to bring the part you want to see into view. 

8. Maximize  the Word window. 

AClick once with 
the left mouse 
button on a 
clear area of 
the scroll bar 
(below the 
scroll box) on 
the right side 
of the window. 
Word scrolls 
your view 
down.

B Point on the scroll box and then hold down the left 
mouse button and drag up to the top of the scroll bar.

CClick on a clear area of the bottom scroll 
bar to scroll the view horizontally.

DClick the scroll button at the left side 
of the bottom scroll bar several times 
to scroll the view in small steps.
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Printing and Closing a Document 103

Printing and Closing a Document
Once you’ve typed a document, you will likely want to print it. Then when 
you are finished working with the document, you will close it. Both the Print 
and Close commands are conveniently located on the Office menu. 

The Print Dialog Box
You use the Print dialog box to select specific options about your print job. 

If your computer 
can use more than 
one printer, all 
printers will be 
listed here.

The Word 2007 Print dialog box

You can tell Word 
to print only a 
specific part of a 
document.

You can tell Word 
to print more than 
one copy of the 
document.
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Print Preview
The Print Preview window shows how a document will look when it prints. It 
is especially useful when printing long documents and those containing 
intricate graphics and formatting. It is always wise to preview a long or 
complex document before sending it to the printer. 

Preview Window Features When you display the Print Preview window, 
you see a Print Preview Ribbon that replaces the regular Ribbon. Following 
are a few key commands that will be of interest to you:

• The Print command displays the Print dialog box, which you will 
examine next. 

• The Zoom command allows you to specify the magnification of the page 
and the number of pages you see on the screen at once. 

• The Next Page and Previous Page commands allow you to move from page 
to page in a multipage document. 

• The Close Print Preview command returns you to the main Word window. 

The Word 2010 Print view 
displays common printing 
commands.

Word 2010 features a 
built-in preview of how your 
printout will appear. (Word 
2007 users can see a similar 
view via the Print Preview 
command described in the 
next topic.)
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Closing a Document
When you are finished working with a document, you will close it. If you made 
changes since your last save, you will be prompted to save your document 
when you close it. The Close command appears on the Office menu.

HANDS-ON 3.8A Use Print Preview and Close a Document 
(Word 2010)

In this exercise, you will examine Print view, including its built-in print preview. Then you 
will close the document. 

Word 2007 Users: Skip this version of the exercise and perform the steps in Hands-
On 3.8B on page 106.

1. Choose File→Print. 
Word 2010 displays the Print view. Unlike Word 2007, 
this has a built-in print preview. Notice the Zoom 
control at the bottom-right corner of the window.

2. Follow these steps to zoom the print preview in and out: 

Word zooms the page to the highest setting at which the entire page is visible.

3. Click the Print button near the top-left corner of the Print view to print your 
letter. 
Word sends the letter to the default printer. This is the printer Windows uses unless you 
choose a different one. 

You can zoom closer to see 
the previewed page in detail.

You can jump from one page to the 
next to preview longer documents.

Word’s Print Preview Ribbon

AClick the Zoom In button three times to gradually zoom in.

BClick here on the zoom bar to zoom out 
several levels with a single click.

CClick the Zoom to Page button to adjust the zoom so the entire page is visible.
Printing and Closing a Document 105
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4. Retrieve your letter from the printer. 

5. Choose File→Close to close document without exiting Word. 
Skip the Word 2007 version of this exercise and continue reading the next topic.

HANDS-ON 3.8B Use Print Preview and Close a Document 
(Word 2007)

In this exercise, you will examine Print Preview window and the Print dialog box, and 
then you will close the document.

The features described below apply specifically to Word 2007. Word 
2010 builds the preview window into the Print command view and 
simplifies the commands available for that view.

1. Follow these steps to see how your document will look when printed:

2. Move the mouse pointer over the document.
Notice that the mouse pointer is shaped like a magnifying glass in the Print Preview 
window. 

3. Click the mouse button to magnify the view. 

4. Click again anywhere on the page to zoom back out. 

5. Click the Close Print Preview  button on the Print Preview Ribbon to close 
this window. 
You are now back to viewing your document in the standard Word window. 

AClick the Office 
button to display 
the Office menu.

BDrag the mouse 
pointer down to 
the Print command, 
but don’t click the 
mouse button yet.

CDrag to the right and 
click Print Preview.
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Print and Close the Document

6. Choose Office →Print. 
Word opens the Print dialog box. 

7. Click OK to print your letter.

8. Retrieve your letter from the printer. 

9. Choose Office →Close.
Word closes the document, leaving a blank window. The Word program is still running, 
ready for your next command. In the next exercise, you will create a new document.

Starting a New Blank Document
If you have only one document open in Word, when you 
close it, the Word screen goes blank and there is no 
document to type in. If you want to type, you need to 
create a new blank document. The New command is located 
in the Office menu like the figure at right.

The New Document dialog box defaults to Blank Document as shown in the 
following illustration. 
Fo
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Behind the Screen

About Computer Printers
Computer printers can create sharp, colorful pages from documents you type 
or from web pages you view online. Most home users have either an ink jet 
or all-in-one printer. Both are described in this section. 

Ink Jet Printers Ink jet printers spray microscopic drops of ink on the page. 
Most use separate black and color ink cartridges and mix the colors as 
necessary to print your documents and photos. Compared to the laser 
printers found in most office environments, ink jet printers are slower, and 
the cost of printing each page is usually a few cents more. But ink jet printers 
are also capable of printing digital photographs in photo-realistic color.

When it comes to printing photographs, the paper you use with an ink 
jet printer makes a huge difference in the quality of the picture.

All-In-One Printers A very 
popular type of printer is 
available that is capable of 
performing several tasks that 
used to require separate 
machines:

• Color printing—This 
feature prints your 
documents from the 
computer. It uses the same 
technology as an ink jet 
printer to print text and pictures. 

• Making copies—This feature works just like a copy machine. Set the 
original on top of the glass and tell the printer how many copies you need.

• Scanning photos—This feature turns traditional photographic prints into 
digital files you can send to others over the Internet and view on the 
computer screen.

• Sending and receiving faxes—This feature allows you to send and receive 
faxes. 
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HP Photosmart C6270 All-in-One Printer.
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Using Word’s Proofreading Aids
Two features that help you proofread your documents are the AutoCorrect 
and the Spell Check features. Although these tools are quite helpful, they are 
only aids. You must still proofread your documents to ensure accuracy. 

Working with AutoCorrect
Word has a wonderful feature called AutoCorrect that automatically corrects 
misspelled words and typos for you as you type. For example, if you type 
aboutthe, AutoCorrect will change it to about the. It corrects other errors, too, 
such as incorrect capitalization and accidentally typing with (Caps«Lock) 
turned on. 

HANDS-ON 3.9 Create a Blank Document and Use AutoCorrect
In this exercise, you will create a blank document and use Word’s AutoCorrect feature.

Create a Blank Document 

1. Follow the step for your version of Word: 

• Word 2010: Choose File→New.

• Word 2007: Choose Office →New.

Word displays the New Document view. This shows various options for creating new 
documents from predesigned templates and a blank document. Notice that the Blank 
document option is already selected for you.

2. Double-click the Blank Document, or tap the [Enter] key on the keyboard. 
Word creates a new blank document. Notice that a generic name is already suggested in 
the title bar.

Use AutoCorrect

3. Type teh and tap the (Spacebar).
When you tap the (Spacebar), AutoCorrect fixes the spelling and capitalizes the word if 
it is the first word of a sentence. Let’s try some more.

4. Tap the (Enter) key to move to a blank line and type int he followed by 
a space.
AutoCorrect fixes the typographical error and capitalizes the word In. Word assumes the 
first word you typed is the beginning of a new sentence.
Using Word’s Proofreading Aids 109
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5. Tap (Enter) to move to a blank line and then tap (Caps«Lock) at the left edge of 
your keyboard to turn on this feature.

6. Type the word Now, holding down (Shift) as you type the N.
Because (Caps«Lock) is turned on, it looks like this—nOW. 

7. Tap the (Spacebar) and AutoCorrect fixes the error and turns off (Caps«Lock). 

Using Spell Check
If you make a typo and AutoCorrect isn’t sure how to fix it, Spell Check 
comes to the rescue. Spell Check monitors your spelling as you type and 
underlines words it suspects are misspelled with a wavy red line. Right-
clicking on the underlined word generates a pop-up menu with suggestions 
of possible correct spellings. Then, you need only choose the correct spelling 
from the menu, as shown here. (The Mini toolbar also appears, but you can 
just ignore it.)

Not Every Misspelling Is Caught Sometimes Spell Check marks a word as a 
possible misspelling when it is not. Some proper names fall into that category, 
although Spell Check has many common proper names in its dictionary and 
does not mark them. If Word marks a word as incorrect, you can either ignore 
the underlining (it won’t print) or choose Ignore All from the pop-up menu. 

Word may also mark an apparent 
grammatical error with a green (rather than 
a red) squiggle as in the example at right. 
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HANDS-ON 3.10 Use Spell Check
In this exercise, you will make some deliberate spelling errors and use Spell Check to 
correct them. You will also instruct Spell Check to ignore the spelling of a proper name. 

Before You Begin: The new document you created in the last exercise should be on 
the screen.

1. Tap (Enter) to move to a blank line, type dogg, and tap the (Spacebar). 
Notice the wavy red line under the word.

In the next step you will perform a right-click rather than a normal (left) click. Simply tap 
and release the right mouse button to perform this mouse motion. A right-click often 
displays a pop-up menu similar to the one you will see in step 2. 

2. Place the mouse pointer over the misspelled word and click the right (not the 
left) mouse button to display the pop-up menu.
In addition to the pop-up menu, the Mini toolbar will also appear. Ignore it for now.

3. Choose the correct spelling of Dog from the menu.
Next you will type a proper name that Spell Check will incorrectly mark as misspelled. 

4. Tap (Enter), type Goodspeed, and tap the (Spacebar).
Word places a red wavy line under the word.

5. Right-click on the word and choose Ignore All from the menu to remove the 
red line. 
Word will not mark the name as misspelled again during the current session, meaning it 
will ignore the term in this document and other documents. Once you exit from Word, 
Spell Check resets itself so it will treat the word as misspelled when you restart Word.

If you expect to use the word regularly, you can add it to the dictionary instead. Then, 
Word would not mark the word as misspelled again.

6. Follow the step for your version of Word: 

• Word 2010: Choose File→Close.

• Word 2007: Choose Office →Close.

7. Choose No when Word asks if you wish to save the document. 
F
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112 Lesson 3 | Using a Word Processor

Opening a Document
When you have saved and closed a document, you may wish to open it again 
for several reasons. For example, you may want to revise it or print it. The 
Open dialog box lets you navigate to your document and open it.

Recent Documents List
Word and Windows 7 give you a couple of ways to easily locate and open 
documents you’ve recently opened or created. Word’s Recent Documents list 
appears when you click the File (Word 2010) or Office (Word 2007) orb. You 
can pin specific documents to this list so they always appear, until you either 
unpin or remove them from the list. 

This document is 
“pinned” and stays 
near the top of the 
list until unpinned.

A single-click pins any 
document in this list.

An example of Word 2010’s Recent document list
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Win 7 and Recent Documents Win 7 displays recent documents in a jump 
list for Word when it is pinned to the Start menu or taskbar, or when it 
appears in the recently used programs list. As with Word’s File (2010) or 
Office (2007) command, you can pin frequently used documents to these 
lists so they never go away.

HANDS-ON 3.11 Open a Document 
In this exercise, you will open the letter you closed in an earlier 
exercise.

1. Follow the step for your version of Word: 

• Word 2010: Choose File→Open.

• Word 2007: Choose Office →Open.

The Open dialog box appears. It displays the My Documents (or 
Documents) folder by default. You should see Letter to Uncle Charlie in the file list.

2. Click the Letter to Uncle Charlie file to select 
it and then click the Open button in the 
bottom-right corner of the dialog box. Or 
you can double-click to open the file. 
The letter opens in the Word window. 

Win 7 displays a jump list of recent Word documents 
and allows you to pin them in place.
Fo
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114 Lesson 3 | Using a Word Processor

Behind the Screen

About Computer Keyboards
Although computer keyboards have a layout of keys similar to typewriters 
(the QWERTY layout) they also feature several special keys. For example, 
some computer keyboards add functionality with keys that help you start an 
email program or a program to play music. There are also keys that modify 
other keys that you tap. The following illustration displays a typical 
computer keyboard and points out the location of some types of keys. 
However, there are many designs for computer keyboards, and this is just one 
example. 

Key Names Description

A Cursor keys These keys allow you to move the blinking cursor without using the mouse.

B [Ctrl] and 

[Alt] keys
You hold down one of these keys to modify the next key you tap. For 
example, hold down [Ctrl] and tap [C] to issue the Copy command. This is 
the same command you could issue using the Copy command on the 
Ribbon. Many computer users find these keyboard shortcuts quite handy.

C Function keys These keys change function depending on the program you are running.

D Numeric 
keypad

When you press the [Num«Lock] key at the top of the keypad, these keys 
function like a 10-key calculator.

E Special program 
start keys

Many newer keyboards feature keys to start your email, music, instant 
messaging, and other frequently used programs.

F  [Esc] key You can use this key to switch off some functions. For example, if a 
program is in full-screen mode, this key will return the view to normal.

A DB

F

C E
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Using Cut, Copy, and Paste
Nearly all Windows programs feature the Cut, Copy, and Paste commands. 
These allow you to move or copy text from one place to another within a 
document, between documents, or even between different programs. Because 
they are so closely associated, these three buttons appear together on the 
Clipboard group of the Home tab. Before you can give a cut or copy 
command, you must select the text.

Selecting Text
In Word you select (highlight) text in order to do something to it. For example, 
you would select text to move, copy, replace, or apply formatting (such as 
bold) to it. Selecting text is your way of telling Word, “Apply my next 
command to this (selected) text.” You can select an item as small as a single 
letter or word, or as large as an entire page or even an entire document. 

Selection Methods Most of the time, you can simply drag with the mouse 
pointer to select text. However, Word also allows you to make selections of 
entire lines or to use the Select All command from the Ribbon. Word has 
numerous selection methods but you will use just the most basic ones in the 
next exercise.

QUICK REFERENCE: Copying and Moving Text

Command Description

Cut Delete my selection and place it in a special area in memory called 
the Clipboard for pasting.

Copy Leave my selection where it is and place a copy of it in a special 
area in memory called the Clipboard for pasting. 

Paste Insert a copy of my most recently cut or copied item at the spot 
where the cursor is blinking.

Clipboard group on the Home tab

Word highlights text as you select it. 
Your next command is performed only 
on the highlighted text.
Using Cut, Copy, and Paste 115
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Undoing a Command

 Sometimes you will make mistakes while working on a word processing 
document. For example, you may delete some text you actually want to keep. 
Word always keeps track of your recent activities and allows you to undo 
them. Simply click the Undo button after a mistake. 

You can click the Undo button several times if necessary to undo 
multiple commands.

HANDS-ON 3.12 Select and Edit Text
In this exercise, you will select, copy, and paste text. You will also replace a selection with 
new typing and learn about Word’s handy Undo button.

Before You Begin: The Letter to Uncle Charlie file should be open in Word. 

1. Choose Home→Editing→Select  menu  from the Ribbon.

2. Choose Select All from the menu.

QUICK REFERENCE: Selecting Text

Method Description

Drag with the 
mouse

• This is the most commonly used method to select text. You 
position the mouse pointer at the start of the selection and 
then hold down the left mouse button as you drag to the end.

Use Select All 
command 

• Choose Home→Editing→Select  from the Ribbon.

• Choose Select All from the menu. 

QUICK REFERENCE: Using Cut, Copy, and Paste

Task Procedure

Use Cut/Copy 
and Paste

• Select the text you want to move or copy.

• Choose Home→Clipboard→Cut  or Copy  from the 
Ribbon.

• Click to place the blinking cursor where you wish to paste the 
cut or copied text.

• Choose Home→Clipboard→Paste  from the Ribbon.

• Repeat the preceding two last steps if you wish to repeatedly 
paste the same item. 

▼
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3. Choose Home→Clipboard→Copy  from the Ribbon.
It may seem as if nothing happened, but Word has actually copied your selection to a 
special place in memory called the Clipboard. It is ready to be pasted wherever you 
need. 

Now you will open a new blank document and paste the letter into the new document. 

4. Follow the step for your version of Word:

• Word 2010: Choose File→New.

• Word 2007: Choose Office →New.

Notice that the New Document dialog box defaults to Blank Document; therefore, you 
do not need to make any changes here.

5. Double-click the Blank Document, or click once on the Blank Document and 
tap the [Enter] key. 
Word opens a new document. Right now you have two different documents open in the 
program. Notice the blinking cursor near the top of the document. 

6. Choose Home→Clipboard→Paste  from the Ribbon.
Word pastes the entire letter into the blank document. This is a convenient way to start a 
new version of this letter. 

Select and Edit Text
Now you will select the original addressees and replace them with new ones.

7. Follow these steps to change the addressees of the letter:

Now you have a new version of the letter addressed to other relatives. The Copy and 
Paste commands make it easy to make use of text you’ve already typed. 

A Position the I-beam (mouse pointer) 
just to the left of the word Uncle.

BHold down the mouse button and continue holding 
it down as you drag to the end of the line.

C Release the mouse button at the end of 
the line. Notice that Word highlights 
the text over which you dragged.

D Type Aunt Carolyn and Uncle Stephen, 
to replace the previous addressees.
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8. Click the Save  button on the Quick Access toolbar as shown below.

Word displays the Save As dialog box so you can give the untitled file a name.

9. If necessary, click the Documents link in the left panel to display that folder 
in the box at the top of the Save As dialog box.

Word displays the destination for your 
saved document in the address bar.

10. In the File Name box at the bottom of the dialog 
box, type Letter to Aunt Carolyn and 
click the Save button in the bottom-right corner of 
the dialog box.
Word saves the letter to the My Documents (or Documents) folder. 
Fo
r 

118 Lesson 3 | Using a Word Processor

Labyrinth Learning  http://www.lablearning.com

charmaineusa
Text Box



Welcome to the World of Computers, 3rd Edition (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
r E
va

lu
at

io
n 

O
nl

y

Select, Copy, and Paste Lines of Text
Now you will select and copy a few lines of text. 

11. Follow these steps to select some text:

12. Choose Home→Clipboard→Copy  from the Ribbon. 
Word saves your selection to the Clipboard.

13. Follow these steps to position the cursor where you will paste the copied text:

14. Choose Home→Clipboard→Paste  from the Ribbon.
Word inserts the copied lines into the letter.

Use the Undo Command

15. Click the Undo  button on the Quick Access toolbar.
Word undoes your Paste command.

16. Click the Undo  button again.
Word undoes the new line you added in step 13.

A Position the mouse pointer in the margin (not too 
close to the text) to the left of the Date of Birth text 
so it appears to be an arrow tilted to the right.

BHold down the 
left mouse 
button and 
keep it down 
as you drag 
straight down 
to the bottom 
of the list.

C Release the mouse button 
when the last line of the 
list is highlighted.

AClick once at the end of the last indented line.

B Tap the [Enter] key to create a new line.
Fo
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Use Cut and Paste to Move Text
Next you will change the order of two lines using the Cut and Paste commands. 

17. Follow these steps to cut a line of text from the information lines: 

The line of text disappears as Word cuts it to the Clipboard. The lines below the line you 
cut shift up to fill in the space. 

18. Point between the bullet and the word Date on the first line in the bulleted 
list, and then click once to place the blinking cursor just before the word 
Date as shown below: 

Placing the blinking cursor tells Word where you wish the Paste command to be 
performed in the next step. 

19. Choose Home→Clipboard→Paste  from the Ribbon. 
The pasted line jumps into position at the top of the list. That’s because the Paste 
command always inserts the pasted item immediately after the location where the cursor 
was blinking. 

A Point to the left of the Place born 
line until the cursor turns into a 
right-pointing arrow.

CChoose Home→
Clipboard→Cut 
from the Ribbon.

BClick when you see the line 
highlighted. (Word highlights 
the selection.)
Fo
r

120 Lesson 3 | Using a Word Processor

Labyrinth Learning  http://www.lablearning.com

charmaineusa
Text Box



Welcome to the World of Computers, 3rd Edition (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
Fo
r E

va
lu

at
io

n 
O
nl

y

Save Your Work and Close the Document

20. Click the Save  button on the Quick Access toolbar. 
It’s always a good idea to use the Save command when you finish working with a 
document. 

21. Follow the step for your version of Word: 

• Word 2010: Choose File→Close.

• Word 2007: Choose Office →Close.

Word closes the window with the letter to Aunt Carolyn. Now the Letter to Uncle Charlie 
should be visible.

22. Click the Close  button on the top-right corner of the window. Choose No 
if Word asks if you wish to save any changes to the document. 
Just as some of the ways you learned to work with text in WordPad have also applied to 
Word, ways you work with Word apply to many other Windows programs. So, in this 
lesson, you’ve not just been learning how to work with Word. Commands such as Cut, 
Copy, and Paste work the same in many other Windows programs you will use in the 
future. In the next lesson, you will see how these commands allow you to move and 
copy your document files from one place to another. 
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122 Lesson 3 | Using a Word Processor

Concepts Review

True/False Questions

Multiple Choice Questions

Page 
number

1. Tabs on the Ribbon, such as the Home tab, are divided into 
command groups.

true false _______

2. A word underlined with a wavy red line indicates 
grammatical error.

true false _______

3. AutoCorrect automatically corrects many misspelled words 
for you as you type.

true false _______

4. You made changes to a document after originally saving and 
naming it. Word saves these changes to the file automatically.

true false _______

5. When you open the Print Preview window, Word 
automatically sends your document directly to the printer.

true false _______

6. In Word you select (highlight) text in order to do something 
to it.

true false _______

7. If nonprinting characters are visible 
on the screen, tapping [Enter] displays 
which of the following?
Page number: _______

a. An arrow

b. A paragraph symbol

c. A dot

d. A four-headed arrow

8. When you cut/copy text, Word places 
the selected text into a special place in 
memory called the ______.
Page number: _______

a. cut memory

b. paste memory

c. selection

d. Clipboard

9. You can accept a phrase that AutoComplete 
proposes by tapping ______.
Page number: _______

a. [Tab]

b. [Spacebar]

c. [Backspace]

d. [Enter]

10. AutoCorrect does which of the following?
Page number: _______

a. Automatically inserts the date in your 
document.

b. Corrects grammar errors as you type.

c. Automatically corrects typos as you type.

d. Prevents you from having to proofread 
your documents.
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Skill Builders

SKILL BUILDER 3.1 Send a Letter to Uncle Charlie
In this exercise, you will send Uncle Charlie a quick thank you for writing you such a nice 
letter.

1. Start the Word program using Start→All 
Programs→Microsoft Office→Microsoft Office 
Word 2010 or 2007, or look for the Word 2010 or 
2007 command in the recently used programs list 
on the Start menu.

2. Read the following notes then type the letter.

• Remember to use the word wrap feature. Do not tap [Enter] until you reach 
the end of a short line or if you wish to insert a blank line. Do not be 
concerned if your line endings do not match the following illustration.

• Use the [Delete] or [Backspace] keys if you make a typo.

3. Click the Save  button on the Quick Access toolbar near the top-left corner 
of the Word window.
Word displays the Save As window automatically because you have not yet saved this 
document and given it a name. 
Skill Builders 123
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4. Make sure the My Documents (or Documents) folder is shown then type 
Another Letter to Uncle Charlie as the new filename. 

5. Click the Save button near the bottom-right corner of the Save As dialog box.
Notice that the name of the document appears in the title bar at the top of the Word 
window. 

6. Choose File→Close or Office →Close to close the document without 
exiting the Word window.
The window is empty again. 

SKILL BUILDER 3.2A Preview a Printout (Word 2010)
In this exercise, you will use the Letter to Uncle Charlie document you created earlier in 
this lesson to practice using Print Preview and to print.

Word 2007 users: Skip this version of the exercise and perform the steps in Skill 
Builder 3.2B on page 125.

1. Click File on the Ribbon.
Notice that because no document is currently open, Word displays the Recent view. This 
displays your recently opened documents and is the easiest way to locate and open a 
document you’ve created or saved in the past day or so. 

2. Choose the Letter to Uncle Charlie document in the Recent documents view.

3. Choose File→Print.
Word displays a print preview on the right side of the Print view. 

4. Use the Zoom control at the bottom-left corner of the window to make the 
preview easier to read. 

5. Choose the Home tab on the Ribbon, or tap the [Esc] (Escape) key on the 
keyboard. 
Word closes the Print view without printing. The Escape key is a common method to 
cancel a command. Leave the document open.

Skip the Word 2007 version of this exercise and continue with Skill Builder 3.3. 
F
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Skill Builders 125

SKILL BUILDER 3.2B Use Print Preview (Word 2007)
In this exercise, you will use the Letter to Uncle Charlie document you created earlier in 
this lesson to practice using Print Preview and to print.

1. Choose Office →Open. 
Word displays the My Documents (or Documents) folder by default unless another user 
has changed this setting.

2. Click once with the left mouse button to choose the Letter to Uncle Charlie 
document, and then click the Open button near the bottom-right corner of 
the window. 

3. Choose Office →Print →Print Preview to see how the letter will look 
when printed. 

4. Place the mouse pointer over the date at the top of the letter and click to 
zoom in so you can read it. 

5. Click again anywhere on the page to zoom out.

6. Choose Print Preview→Preview→Close Print Preview  from the Ribbon to 
close the window.
Leave the document open.

SKILL BUILDER 3.3 Copy and Paste Text
In this exercise, you will make a copy of the original letter to Uncle Charlie. Then you will 
use the Copy and Paste commands to revise the letter. You will add a second page to the 
document, which will allow several family members’ information to be written down.

Before You Begin: The Letter to Uncle Charlie document should be open and the 
Word window should be maximized.

Save the File with a New Name
Now you will save the file with a new name to make a copy of it. This way, your original 
Letter to Uncle Charlie document will not be changed.

1. Choose File→Save As or Office →Save As.

2. Type Revised Letter as the new name for the document then click the 
Save button. 
Notice the new name on the title bar at the top of the Word window.

▼
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Copy Some Text
Now you will copy some text that you will paste later in the revised letter. 

3. Follow these steps to select some text:

Word highlights your selection, ready to apply your next command to the selection. 

4. Choose Home→Clipboard→Copy  from the Ribbon. 
Word saves your selection to the Clipboard.

5. Hold down the [Ctrl] key and tap the [End] key to position the cursor at the 
end of the document. Release the [Ctrl] key. 

6. Tap the [Enter] key to add a new line to the end of the document. 

In the next step, you will tell Word to start a new page in your 
document. You will do this by using a keyboard shortcut. Page breaks 
like the one you will create in step 7 are a good example of the control 
a word processor gives you over the appearance of each page. 

7. While holding down the [Ctrl] key, tap the [Enter] key. Release the [Ctrl] key. 
Word inserts a page break. Now you have a two-page document. 

Create a New Family Member Information Section
Now you will add new sections for family member information to the new page. Notice 
where the cursor is blinking on the page. This is where you will continue typing.

8. Type Family Member Name: and tap [Enter].

9. Choose Home→Clipboard→Paste  from the Ribbon.
Word pastes the text you selected and copied earlier in the exercise.

A Position the mouse pointer in the margin (not too close to the text) to the 
left of the Date of Birth text so it appears to be an arrow tilted to the right.

BHold down the left mouse 
button and keep it down 
as you drag straight down 
to the bottom of the list.

C Release the mouse button when the last line 
of the list is highlighted.
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Copy and Paste the New Section

10. Drag to select the lines for the new 
information section you’ve created.

11. Choose Home→Clipboard→Copy  
from the Ribbon.

12. Click once with the left mouse button 
on the last line of the document. 

13. Choose Home→Clipboard→Paste  
from the Ribbon.
Word pastes the new section into position.

14. Choose Home→Clipboard→Paste  from the Ribbon again.
Word pastes the new section again. You can keep pasting the most recently cut or 
copied item as many times as you wish. 

15. Paste the information two more times. 

16. Choose File→Save or Office →Save to save your changes.

17. Close  the Word window.
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