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L E S S O N  2

Starting Programs
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n this lesson, you will become familiar 

with various components of the Start menu, 

launch a program and learn the features 

used to control a program window. You also 

will explore two programs that come with 

Win 7: a picture-editing program called 

Paint and a word-processing program called 

WordPad. As you use these programs that 

have very different purposes, you will learn 

similarities and differences between their 

program controls, including menus, 

toolbars, ribbons, mouse pointers, and scroll 

bars. Although applications from many 

different software companies are installed 

on your computer, the Win 7 operating 

system provides standardized tools for 

launching and controlling application 

programs.

I
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After studying this lesson, you will be able to:

■ Navigate and arrange program commands 

on the Start menu

■ Open programs from the Start menu

■ Minimize, maximize, size, and move 

program windows 

■ Describe basic features of the Win 7 

taskbar

■ Use common features found in drop-

down menus, on toolbars and ribbons, 

and on the scroll bars

■ Use the mouse effectively as the appear-

ance and function of the mouse pointer 

changes

■ Type and edit text in a computer program
Additional learning resources are available at labpub.com/learn/silver/wtwc3/
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Case Study: Starting at the Beginning
William is going back to school and has bought a new computer to help him 
complete his homework. He has very little experience using a computer and 
feels a bit confused by all of the programs. He has tried clicking on the 
Desktop icons and has clicked on the Start menu, but the programs have so 
many different purposes: Several play music, one is like a checkbook, one is 
for drawing pictures, another is a notepad, and there also are card games. 
Before learning the different applications he will be using to do his 
homework, he decides to first learn what the programs have in common. If 
he can learn the standardized Win 7 features used in most programs, it will 
be much easier to learn new applications. William starts with the Start menu.

Notepad and Paint are small programs found in the Start menu’s Accessories folder.
32 Lesson 2 | Starting Programs

Labyrinth Learning  http://www.lablearning.com

charmaineusa
Text Box



                   
Welcome to the World of Computers, 3rd Edition (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
 E
va

lu
at

io
n 

O
nl

y

Working with the Start Menu
The Start menu is the one place you can go to launch most of the programs 
installed on your computer. Like all menus, the Start menu is a collection of 
commands. The Start button gives access to commands to launch all of the 
programs that come with Win 7. When you install a new program, Win 7 
adds a command for it to the Start menu. Commands on a menu often have 
a descriptive label and an icon. 

About Commands
A command is a link that can launch (start or open) a document, folder, or 
program, or execute a variety of other tasks. You might compare a command 
to a light switch on the wall used to turn on a ceiling light. Clicking (or 
double-clicking) on a command launches the object to which it is linked. 
More than one command can be linked to the same object. Commands can 
be located on the Desktop, in a menu, on a toolbar, or on a ribbon.

HANDS-ON 2.1 Display and Dismiss the Start Menu
In this exercise, you will display and dismiss the Start menu using both the mouse and 
the keyboard.

1. Click the Start  button to display the Start menu.
The Start menu is displayed. Observe the left and right panes of the Start menu.

2. Click the Start  button again to dismiss the Start menu. 

3. Press the WIN  key on the keyboard to display the Start menu.

4. Press the WIN  key again to dismiss the Start menu.
It’s easy to dismiss the Start menu if you pull it up by mistake. 
Fo
r
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34 Lesson 2 | Starting Programs

Start Menu Panes
The Start menu is divided into left and right panes: 

• The left pane has a list of commands to various programs, including the All 
Programs folder. There is also a Start Search text box at the bottom.

• The right pane usually displays commands to display various parts of the 
computer system. At the bottom, there is also a Shut Down button with a 
Shut Down menu  button attached.

The appearance of the Start menu may vary depending on the version 
of Win 7 being used on the computer. Although the appearance may 
vary, all Start menus function in the same manner.

▼

Start button

Major features of the Start menu

Menu that displays 
a complete list of 
programs on the 
computer

List of recently 
used programs

Pinned program 
area, to keep 
frequently used 
programs 
immediately 
available

Commands to display 
various parts of the 
computer system

Shut Down and 
Shut Down menu  
buttons

▼
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Jump Lists in the Start Menu
A new feature in Win 7 is the use of Jump Lists in Start menu. Jump Lists are 
attached to Start menu commands and provide additional commands that 
link to files recently created with that program or that link to other related 
tasks. When a Jump List is attached to a command in the Start menu, a right-
pointing arrow  can be seen on the right side of the command. The list will 
“fly out” to the right for viewing when the mouse pointer is placed over the 
command.

Launching Programs
Commands in the left pane of the Start menu are divided into three sections 
with gray menu separators: 

• The top section has commands that are “pinned” in placed until removed 
by you. 

• The center section has a list of recently used programs. Win 7 adds 
commands to this list as you launch new programs. 

• The All Programs command near the bottom of the Start menu displays a 
list of most programs installed on the computer. Win 7 adds a command to 
this list automatically when a program is first installed. 

Check the recently used programs section of the Start menu first when 
you want to launch a frequently used program. 

▼

A right-pointing arrow on the Start 
menu command indicates that there 
is an attached Jump List.
Fo
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HANDS-ON 2.2 Launch a Program from the Start Menu
In this exercise, you will launch the Paint program from the Start menu.

1. Use your mouse or the keyboard to display the Start menu.
Run your mouse pointer over the commands in the left pane and notice the selection bar 
that appears when your mouse pointer is above a command. You can click anywhere 
along the selection bar to launch a command.

2. Click the All Programs command.

3. Follow these steps to start the Paint program: 

The Start menu will be dismissed, and after a short pause, the Paint program will open 
on the Desktop. 

In the rest of this book, Start menu commands will be written like 
this: Choose Start→All Programs→Accessories→Paint. 

4. Close the Paint program by clicking the red Close  button in the 
upper-right corner of the window.

ADrag the scroll box (in the middle of the scroll bar) downward 
if necessary until you see a folder labeled Accessories.

BClick the 
Accessories 
folder to 
open it.

CClick the Paint 
command to 
launch the 
program.
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Recently Used Programs List
Win 7 automatically adds commands for programs to the recently used 
programs list of the Start menu. Sometimes a program is added to the list the 
first time you launch it. Other times you may need to use a program twice to 
have it added to the list. When the recently used programs list becomes full, 
the command of the program that has been unused the longest is hidden. 
You can also remove a command from the recently used program list.

Pinning Programs to the Start Menu
Commands can be pinned to the top section of the left pane and stay there 
until unpinned. Unlike the recently used program list, pinned commands are 
not added or hidden by Win 7; you choose which programs get pinned or 
unpinned. 

Go ahead and pin programs you use a lot. This leaves more room on 
the frequently used programs list for programs you use less often. 

QUICK REFERENCE: Pinning Commands to the Start Menu  

Task Procedure

Remove a program 
from the recently 
used programs list

Right-click (not left-click) any program command in the 
Start menu and choose Remove from This List from the 
pop-up menu. 

Pin a command to 
the Start menu

Right-click any program command in the Start menu and 
choose Pin to Start Menu from the pop-up menu, or drag 
the command from the recently used programs list and 
drop it in the pinned section.

Unpin a Start menu 
command

Right-click on the pinned command and choose Unpin 
from Start Menu from the pop-up menu.

These programs have been pinned to the 
top of the Start menu and will remain there 
until unpinned. (See the next topic.)

Win 7 adds the programs that you launch to 
this recently used program list automatically.
Working with the Start Menu 37
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HANDS-ON 2.3 Pin Commands to the Start Menu
In this exercise, you will open and close a program from the All Programs folder. A 
command will be added to the recently used programs list. You will then pin commands 
to the top section of the Start menu and, finally, unpin the commands from the top of 
the Start menu.

1. Choose Start →All Programs→Accessories→Notepad. 
Win 7 launches the Notepad program, a very basic text-typing program. 

2. Close Notepad by clicking the red Close  button in the upper-right 
corner of the window.

3. Click the Start  button.
Notice that a Notepad command has been automatically added to the 
recently used programs list in the center section of the left pane. 

4. Follow these steps to pin the Notepad program to the Start menu: 

Win 7 places the Notepad command into the pinned list. 

5. Click a clear area of the Desktop to close the Start menu. 

6. Click the Start  button. 
The Notepad program appears right where you pinned it. 

A Point at the 
Notepad command 
in the recently used 
programs list.

BHold down your 
left mouse button 
and drag the 
Notepad command 
up toward the top 
of the left pane.

C Release the mouse button 
when the Pin to Start Menu 
ScreenTip appears.
38 Lesson 2 | Starting Programs
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Pin Another Program

7. Follow these steps to pin another program to the Start menu:

Win 7 pins the program command to the bottom of the pinned program list. 

8. Click a clear area of the Desktop to close the Start menu and then click the 
Start  button again.

Unpin the Programs
To clear the pinned programs for the next student, you will unpin the two programs. 

9. Follow these steps to unpin the Calculator command: 

Win 7 removes the command from the pinned area. 

10. Right-click the Notepad command in the pinned area and then choose 
Unpin from Start Menu from the pop-up menu. 

11. Click a clear area of the Desktop to close the Start menu.

AClick All 
Programs to 
display the 
program list.

BClick the 
Accessories 
folder.

C Point over the Calculator command 
and then click once with the right 
(not the left) mouse button to display 
the pop-up menu.

DChoose Pin to Start Menu from the 
pop-up menu.

AClick once with the right (not the 
left) mouse button on the Calculator 
to display the pop-up menu.

BChoose Unpin from Start Menu from 
the pop-up menu.
Working with the Start Menu 39
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Controlling Program Windows
Every program you open in Win 7 is displayed within its own window. This 
window, known as the program window, has controls and features that are 
similar in most programs. These basic controls are Win 7 standards; learn to 
use them in one program, and you will be able to work with similar controls 
in most new programs you use. 

Quick Sizing Buttons
The quick sizing buttons consist of the Minimize, Maximize, 
Restore Down, and Close buttons located in the upper-right 
corner of most program windows. These buttons, along with the program 
button on the taskbar, are used to reconfigure or to close a program window.

QUICK REFERENCE: Using Window Quick Sizing Buttons

Button Name How It Works

Minimize Removes the program window from the screen but 
continues to run it and leaves its program button on 
the taskbar

Maximize Enlarges a program window to fill the screen 

Restore Down Resizes a program window to the smaller size it was 
before it was last maximized

Close Exits a program

Program button (on taskbar) Minimizes an open window or reopens a window that 
has been minimized

Window quick sizing buttons

Here is an example of a program window for Notepad, a program that comes with Win 7. 
The quick sizing buttons and title bar are standard controls in all program windows.

Title bar
F
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The Minimize and Maximize Buttons The Minimize  button shrinks the 
program window from the Desktop, leaving only its program button on the 
taskbar. The program continues to run. To open the program window again, 
click the program’s button on the taskbar. The program will open again to 
the size it was before it was minimized.

If a program window is open, you also can click its program button on 
the taskbar to minimize the window.

Maximize  is just the opposite of minimize. Maximize enlarges a program 
to fill the entire Desktop so that other programs become hidden behind it.

Why minimize or maximize programs? Having multiple programs open on 
your Desktop can be like having a messy desk. Minimizing windows will hide 
the distracting clutter of open windows, while maximizing a window will 
simply cover other opened windows.

Minimize Compared to Close The Minimize  button makes a program 
window shrink from the screen, but it does not close the program. If you are 
in the middle of a Spider Solitaire game and minimize, the Spider Solitaire 
program button is still on the taskbar. When you click the program’s taskbar 
button, the game will return to its previous size, and your card game is ready 
for you to continue.

When you click the Close  button, you end the card game and exit the 
program, and the program button is removed from the taskbar.

A quick way to close a minimized 
program is to right-click the 
program button on the taskbar. This 
displays the control menu (shown in 
the figure to the right) that includes 
a Close Window command at the 
bottom.

FROM THE KEYBOARD

[Alt]+[F4] to close (exit) a program
Controlling Program Windows 41
Labyrinth Learning  http://www.lablearning.com

charmaineusa
Text Box



Welcome to the World of Computers, 3rd Edition (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
Fo
r E

va
lu

at
io

n 
O
nl

y

The Maximize and Restore Down Buttons The center 
quick sizing button toggles between the Maximize and 
Restore Down buttons; they are never shown at the same 
time. If you click Maximize, the center button changes to 
Restore Down. Conversely, if you click Restore Down, the center button 
changes to Maximize, as shown here:

The Program Button on the Taskbar When a 
program is opened, its program button appears on 
the taskbar. The button displays the program’s 
icon without a label. If you position the mouse 
cursor over the program button (without 
clicking), additional information about the program will be displayed on a 
ScreenTip. Clicking on the program button can minimize an open program 
window, restore a minimized window to its former size, or make an inactive 
program active. 

Quick Sizing Button Exceptions Occasionally a program will not use all of 
the standard controls. Certain control buttons may be missing or grayed out. 
This is discussed later in the Nonstandard Program Windows section of this 
lesson, but in the following example, the Minimize and Maximize buttons 
are missing:

Maximize 
button

Restore Down 
button

When you click 
the Maximize 
button… … the center 

button changes 
to Restore Down.

When you click 
the Restore Down 
button… … the center 

button changes 
to Maximize.
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The Aero theme was used for images in this book. The appearance of quick 
sizing buttons may change with other themes or in different programs, but 
their functions remain the same. Following are some variations.

HANDS-ON 2.4 Practice Using Quick Sizing Buttons
In this exercise, you will open the Paint program and practice using the quick sizing 
buttons to minimize, maximize, and restore down the program window.

1. Choose Start →All Programs→Accessories→Paint to launch the program. 
(If necessary, review steps 1–3 in Hands-On 2.2.)
The Paint program will open either maximized or in a restored-down size.

2. If the program window does not fill the screen, click the Maximize  
button.
The program window enlarges to fill the entire Desktop (except for the taskbar). 
Also notice that the center quick sizing button has changed to a Restore Down 
button.

It is usually a good idea to maximize  any program window when it first opens to 
take full advantage of the entire screen.

3. Click the Restore Down  button. 
Notice how the program window is restored back to its original smaller size.

4. Click the Minimize  button. 
Now you can see the Desktop. The program window shrinks off of the Desktop, leaving 
only a program button on the taskbar. Locate the button for the Paint program on the 
taskbar at the bottom of the screen.

5. Click the Paint program button on the taskbar to restore the Paint program 
onto your Desktop.

Each program button on the taskbar has an icon that helps you to identify the program. 
Paint uses a paint palette and a brush as its icon. 

6. Click the Close  button to exit Paint.

Buttons in 
WordPad with 
Aero theme

Buttons in 
WordPad with 
Basic theme

Buttons in 
Adobe Photoshop 
Elements 8

Program button on the taskbar
Controlling Program Windows 43
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Moving and Resizing Program Windows
Program windows can be moved around on the Desktop the way you move 
papers and objects around your desk at home. Unlike your desk at home, 
program windows can be resized to fill the Desktop or reduced to a 
smaller size.

Title Bar The title bar on top of every program window serves several 
purposes. It displays the name of the program, and it also may display the 
name of the document or other object being edited by that program. Control 
buttons are located at the right and left ends of the bar. 

Finally, the title bar provides a handle to move the program window. If you 
position the tip of your mouse pointer over any empty space on its title bar 
(not its border), you can hold down your left mouse button and drag a 
program window around the Desktop.

Resizing a Window To resize a restored-down program window, position 
the mouse pointer over the resizing handle, located in the bottom-right 
corner. When the mouse pointer changes into a double-headed arrow, you 
can hold down your left mouse button and drag to resize.

A program window has a narrow border surrounding it. You can also resize a 
window by dragging the border from any side or any corner. Dragging any 
side border will resize only that side of the window. Dragging any corner will 
resize both sides attached to the corner.

Title bar Border Resizing handle
44 Lesson 2 | Starting Programs
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If your mouse pointer will not change to a double-headed arrow when you 
point at a border, then the program window cannot be resized.

New users will find the resizing handle in the lower-right 
corner easier to use than the narrow border because the 
handle has a larger “hot spot.” 

The Snap Feature Another new feature in Win 7 is called Snap. Snap is a 
new way to maximize, restore down, or view two windows side-by-side on 
the Desktop. Snap is accomplished by simply dragging windows to the top or 
sides of the Desktop.

QUICK REFERENCE: Using Snap to Resize Windows

Task Procedure

Maximize a 
window

• Use the title bar to drag a restored-down window to the top 
edge of the Desktop until the mouse pointer touches.

Restore down a 
window

• Use the title bar to drag a maximized window away from 
the top edge of the Desktop. 

Display two 
windows side-by-
side

• Use the title bar to drag one window to the left edge of the 
Desktop until the mouse pointer touches. The window fills 
the left half of the Desktop.

• Use the title bar to drag another window to the right edge 
of the Desktop until the mouse pointer touches. The 
window fills the right half of the Desktop.

The double-headed 
mouse pointer indicates 
that the Paint window 
can be resized.

This window cannot be 
resized because the mouse 
pointer did not change 
when pointed at a border.

Resizable Not 
resizable
Controlling Program Windows 45
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HANDS-ON 2.5 Move, Resize, and Snap a Window
In this exercise, you will move, resize, and snap the Paint program window.

1. Choose Start →All Programs→Accessories→Paint to launch the program. 
(If necessary, review steps 1–3 in Hands-On 2.1.)

2. If necessary, restore down the program window.

3. Use the title bar to move the program window around the Desktop. 

A program window cannot be resized if it is maximized.

4. Practice resizing the program window using the resizing handle and border 
sides or corners.

5. Initiate the Snap feature by using the title bar to drag the window to the left 
edge of the Desktop until the mouse pointer touches the edge. 

6. Repeat step 5 by dragging the window to the right edge, bottom edge, and 
top edge, and finally by dragging the window away from all edges.

7. Close  the Paint program.

Nonstandard Program Windows
Although Win 7 establishes standards used by most programs, there are times 
when the standards are ignored or modified for appearance reasons or 
because certain functions are not necessary to use a program. In some 
programs the features are simply missing, while in other programs the 
features are modified in appearance or grayed out and do not work.

HANDS-ON 2.6 Open Sticky Notes and the Calculator 
In this exercise, you will open Sticky Notes and the Calculator to discover some of their 
nonstandard features.

Open Sticky Notes

1. Choose Start →Sticky Notes. Or, if necessary, choose Start→All 
Programs→Accessories→Sticky Notes.
46 Lesson 2 | Starting Programs
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2. Follow these steps to explore the few features available on a Sticky Note:

Open Calculator

3. Choose Start →All Programs→Accessories→Calculator to launch the 
program.

4. Follow these steps to try out some features of the program:

AMove the note 
using the title 
bar and then 
try to snap it to 
an edge to 
resize it. 
Observe it can 
be moved but 
the Snap 
feature is not 
available.

B Point at (but do not click) the  
on the right side of the title bar. 
Observe that it is a Delete button 
instead of a Close button.

C Try to resize the note by dragging the 
border and then by dragging the resizing 
handle in the lower-right corner.

DClick the plus + sign on the left side of title 
bar. Observe that a new note is created.

AClick the Maximize  button. Notice that the 
Maximize button will not select (turn blue) when 
you point at the button and will not activate when 
you click the button. Although the button is 
displayed, it does not function. In fact, it is slightly 
grayed out to let you know that it is not active.

B Try to resize the window by dragging the 
border and by dragging the resizing handle in 
the lower-right corner. Observe that there is no 
actual border or resizing handle. They have not 
been included. This program doesn’t allow you 
to resize its window.

Calculator’s Standard View
Controlling Program Windows 47
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5. Follow these steps to change the look of the Calculator window: 

In future exercises, this type of menu bar command will be written 
like this: Choose View→Scientific from the menu bar. 

This is the way to expand the Calculator’s program window and change its function to a 
scientific calculator, with many more features.

6. Close  the Calculator program and click the Delete Note  button to 
remove any Sticky Notes.

Working with the Win 7 Taskbar
The taskbar runs the width of the Desktop at the bottom of the screen. The 
center section of the taskbar displays the programs you have opened. When a 
program is opened, its program button is placed on the taskbar. 

Only one program window can be active, and it will be displayed in front of 
other inactive programs open on your Desktop. The active program button 
will be brighter than other program buttons on the taskbar. Clicking on an 
inactive program button will make that program active and move its window 
in front of others on the Desktop.

AClick View on the menu bar.

B Slide the pointer down and 
click Scientific. 

Pinned programs Inactive program button

Active program button (will be 
brighter than other buttons)

The notification area

Show Desktop 
button
F
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Notification Area
The Notification Area on the right end of the taskbar 
has four primary functions in Win 7: 

• Display the system clock and current date

• Display icons for tasks and functions that are running in the background, 
such as antivirus software

• Display notifications of system events, such as program updates

• Provide access to some programs whose icons display there

Icon ScreenTips Your computer can have many icons in the Notification 
Area. It can be difficult to determine their purpose or even to which program 
they are linked. When you point with the mouse over an icon, a ScreenTip 
appears to describe the name of the program linked to the icon and other 
information about it.

HANDS-ON 2.7 Change Taskbar Settings
In this exercise, you will open the taskbar and Start Menu Properties dialog box to 
observe setting options and to make changes to the taskbar settings.

1. Follow these steps to display the taskbar properties window:

ScreenTips can tell you about each 
icon in the Notification Area.

A Right-click a clear portion of the 
taskbar to display its pop-up menu.

BChoose Properties.
Working with the Win 7 Taskbar 49
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2. When the Taskbar and Start Menu Properties dialog box appears, follow these 
steps to change taskbar appearance:

The icons are smaller, which enables more program buttons to be displayed on the taskbar. 
However, notice that the current date is no longer displayed in the Notification Area.

The Apply button makes the changes but leaves the dialog box open. 
The OK button applies the changes but also closes the box.

3. Remove the checkmark in the Use Small Icons option box and click Apply 
again.
Notice that larger icons have been restored on the taskbar.

4. Click OK to close the dialog box.

Pinning and Unpinning Programs
Win 7 enables users to pin program buttons to the taskbar in much the same 
way they pin programs to the Start menu. Typically, the taskbar is set to be 
displayed even when windows are maximized, which means that the pinned 
program buttons are always available. A pinned program that is not currently 
open will not have a button border around the icon.

AClick the Taskbar tab.

BClick once (do not double-click) on the Use small icons 
option box. (The box should have a checkmark before 
you go on to step C.)

CClick the Apply (not OK) button near the bottom of 
the dialog box to display smaller icons on the taskbar.

Pinned program buttons do not have 
borders when the program is closed.
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HANDS-ON 2.8 Pin and Unpin a Program

In this exercise, you will open Notepad, pin the program button to the taskbar, and then 
unpin the program from the taskbar.

1. Choose Start →All Programs→Accessories→Notepad to launch the 
program.

2. Follow these step to pin the program to the taskbar:

The Notepad icon remains on the taskbar. Once the program is closed, it no longer has a 
button border around it.

3. Follow these steps to unpin the Notepad program:

The Notepad icon is removed from the taskbar.

QUICK REFERENCE: Pinning and Unpinning Programs

Task Procedure

Pin a program • Right-click on the program button to display pop-up menu.

• Choose Pin This Program to Taskbar.

• The program button will remain on the taskbar even when 
the program is closed until it is unpinned.

Unpin a program • Right-click on the program button to display pop-up menu.

• Choose Unpin This Program from Taskbar.

A Right-click on the 
program button.

BChoose Pin This 
Program to Taskbar 
from the menu.

C Right-click on 
the program 
button again.

DChoose Close 
Window from 
the menu.

A Right-click on the 
program button. BChoose Unpin This 

Program from Taskbar 
from the menu.
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Using Program Commands
Within programs, commands have traditionally been accessed from a series 
of drop-down menus on a menu bar or command buttons on a toolbar. In 
2007, Microsoft introduced the “Windows Ribbon framework” in some of its 
programs as a new way to display commands. Win 7’s versions of WordPad 
and Paint found in this book both use the newer ribbon feature.

Menu Commands
Drop-down menus are featured in most Windows-based programs. Menus are 
lists of commands traditionally organized in a series along a menu bar under 
the title bar. The first menu on most menu bars is the File menu, the second 
is the Edit menu, and the last is the Help menu. This is part of the traditional 
standardization found in Windows-based programs, such as the Notepad 
program used in this book.

Programs that use the newer ribbon system to display commands do not 
have a menu bar. There is a single menu button in the upper-left corner of 
the ribbon that replaces the File menu. The button is usually named for the 
program, for example Paint menu or WordPad menu. Rather than using a 
series of menus, other commands are accessed from a toolbar or the ribbon.
Fo
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The following illustration shows some of the similarities and differences in 
the File menu in Notepad and the Paint menu in Paint.

Many of the commands in Notepad’s File menu are standard to most 
programs, including Paint. On the other hand, Paint (a picture-editing 
program) has commands related to drawing or picture tasks, such as From 
Scanner or Camera or Set as Background, that do not appear in the File menu 
of Notepad (a word-processing program).

Menu commands do not always appear in the same order in different 
programs, and the text labels can vary.

Menu bar

File commands

Print commands

Notepad’s File menu Paint’s Paint menu

The File menu button and 
Paint menu button look 
different, but the menus 
have similar commands.
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HANDS-ON 2.9 Compare Drop-Down Menus
In this exercise, you will launch Notepad and Paint. You will compare common features 
in the File and Paint drop-down menus in these programs.

1. Open the Start  menu. Click Notepad if it is available in the left pane or 
click All Programs→Accessories→Notepad.

2. Repeat step 1, but this time to launch Paint.

3. Click the Notepad program button on the taskbar to make Notepad the 
active program window and then follow these steps to drop down the File 
menu in Notepad:

4. Click the Paint  program button on the taskbar to make Paint the active 
program and then repeat step 3 with the Paint menu to compare its 
similarities and differences to Notepad’s File menu.
Notice that the menus have common features, including New, Open, Save, Save As, 
Page Setup, Print, and Exit. 

5. Compare the Notepad’s traditional Edit menu with the Home tab on Paint’s 
new ribbon where the commands Cut, Copy, and Paste have been relocated.

6. Close  Notepad, but leave Paint open.

AClick File on the menu bar to drop 
down the menu.

B Taking care not to click, run your 
mouse pointer over the commands 
to momentarily select each one.

C After reviewing the commands, 
dismiss the menu by clicking in 
a clear area outside the menu.
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Commands in Programs with Ribbons
Two of the programs used in this book, Paint and WordPad, have 
incorporated ribbons. In addition to commands in the program menu 
discussed above, these programs have commands on a Quick Access toolbar 
located on the title bar and commands on the ribbon arranged with a 
number of tabs.

Both of these ribbons have features and some tools in common, but many tools are specific to each 
program’s function—Paint to create and edit pictures and WordPad to create and edit text.

Quick Access Toolbar A toolbar is used to display series of commands as 
small buttons or drop-down lists. Commands on a toolbar or ribbon are 
often referred to as “tools.” The Quick Access toolbar typically has three tools 
displayed: Save, Undo, and Redo. These commands will be discussed later.

Ribbon Tabs Paint and WordPad have only two ribbon tabs: Home and 
View. Other programs may have many more tabs. 

A ribbon has many tools. Tabs on the ribbon are used to arrange tools by 
task. On each tab, related tools are assembled into command groups. Each 
command group has vertical separators and a label. Within each group tools 
can be displayed as buttons, drop-down lists, or galleries.

Program menu button

Quick Access toolbar Ribbon tabs

Paint ribbon

WordPad ribbon

Quick Access toolbar Ribbon tabs
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56 Lesson 2 | Starting Programs

The icon for each tool attempts to indicate its purpose, but you can point 
over a tool to display its name and function on a ScreenTip. 

These three groups on a ribbon tab are divided with vertical separators and labeled: Tools, Brushes, and 
Shapes. A ScreenTip can identify a tool’s name and function.

If you are new to computers and still feel uncomfortable using a 
mouse, try drawing pictures and then carefully erasing lines in Paint. 
This is a fun and easy way to improve your mouse skills.

HANDS-ON 2.10 Draw in the Paint Program
In this exercise, you will draw a face and sign your name using the Pencil tool in Paint.

Before You Begin: Paint should be open from Hands-On 2.9.

1. Follow these steps to use a tool from the ribbon to draw a face and to sign 
your name: 

Pencil tool

Eraser tool
The selected tool (the Pencil) 
is currently the active tool.

When you point over a ribbon tool, 
a ScreenTip appears to display the 
tool’s name and its function.

AClick the Home tab.

B Point (don’t click) over 
the Pencil tool in the 
Tools group to see its 
ScreenTip.

D Point with the mouse 
pointer over the white 
canvas in the drawing 
area. The mouse pointer 
should look like a pencil.

EDrag (hold down the left 
mouse button as you 
move the mouse pointer) 
to draw a rough circle for 
a face. Release the mouse 
button when you’ve 
drawn the circle.

FDrag with the mouse to 
draw other parts of the 
face. Release the mouse 
button after each part.

G Try dragging to sign your 
name.

CClick once to select the 
Pencil tool.
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You will save your work in the next exercise.

If you don’t like what you’ve drawn, choose the 
Eraser tool from the Tools group, drag to erase, and 
then choose the Pencil to try again.

Saving Your Work
When you type a letter or create a drawing as you did in the previous 
exercise, you might want to save it so you can look at it later. The computer 
does not save your work unless you command it to do so. This section looks 
at two commands used to save your work: Save and Save As.

Where Your Work Is Located
In Lesson 1, Getting Your First Look, you learned that all of the things 
displayed on your screen are temporarily stored on the RAM chips of the 
computer. The work you have done so far in Paint is only temporarily stored 
in RAM. If the power goes out or the computer is shut down, the information 
in RAM will be erased, and your work will be lost. 

You must save your work on a permanent storage device such as a hard drive 
or a USB flash drive to keep it from being erased. See the Behind the Screen: 
Storage Device Basics section on page 94 for descriptions of storage devices.

Win 7 needs to know two things the first time you save your work:

• What do you want to call it?

• Where do you want to store it?

Files and Folders
These two basic terms, files and folders, will be covered in more detail in the 
next lesson but need to be defined here. 

• File—A file is collection of data stored with a name. Examples of files are a 
letter you’ve typed and saved, a drawing in Paint that you’ve saved, or a 
picture copied from the Internet. 

• Folder—A folder is an electronic location in which you store related groups 
of files. For example, My Pictures and the Pictures library are folders 
already created for your username in Win 7 where you can store photos 
and other pictures. 
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Choosing a Storage Location
Today’s computers provide a variety of storage choices, including internal 
and external hard drives, CDs, DVDs, and USB flash drives. When you are 
ready to save, you have an opportunity to choose which storage device you 
want to use. And remember, if you don’t choose, the computer will choose 
for you (using what is called a default setting). 

On the Internal Hard Drive When saving your work (file) for the first time, 
most Win 7 programs will direct you to a predetermined location (folder) on 
the internal hard drive. On your home computer:

• WordPad directs you to a folder named Documents library.

• Paint directs you to a folder named Pictures library.

In most computer lab settings, students save their work on USB flash drives. 
This makes it easy to access files on your home computer as well.

Using the predetermined location is usually appropriate for new users until 
they learn more about Win 7’s storage system.

On a Portable USB Flash Drive You can choose a different location from the 
one chosen by a program. Storing files on a USB flash drive (also called a 
thumb, pen, or keychain drive) has become a popular way to save files that 
need to be carried from one computer to another. A flash drive is a device 
with a USB plug attached to a storage card. The flash drive can be plugged 
into any USB port on a computer.

Connecting a flash drive to a computer
58 Lesson 2 | Starting Programs

Labyrinth Learning  http://www.lablearning.com

charmaineusa
Text Box



Welcome to the World of Computers, 3rd Edition (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
Fo
r E

va
lu

at
io

n 
O
nl

y

Storing Your Exercise Files
You can store your exercise files on various media, such as the hard drive 
inside your computer, a USB flash drive, or a network drive at a school or 
company. This lesson will show files being stored in the Documents folder on 
the hard drive. The Documents folder is the default storage location for 
Windows 7.

If you use a storage location other than the default folder, you will substitute 
your own location for those shown in the figures. See Storing Your Exercise 
Files for additional information on alternative file storage media. Storing 
Your Exercise Files is available on the student web page for this book at 
labpub.com/learn/silver/wtwc3.

Creating a Filename
Data that is stored on a storage device is called a file. It might be a text 
document, a picture, a song, a movie, or any other kind of data. The first 
time you store data, it must be given a filename. The filename must follow 
Win 7’s naming conventions (rules).

Choose a filename that will help you recognize the file’s contents 
months from now. A filename like Letter to Ted Edwards is more useful 
than Ted Letter. If possible, keep the length less than 20 characters or 
so to make it easier to read in various windows and dialog boxes.

HANDS-ON 2.11 Save a New Document
In this exercise, you will save your Paint picture to your hard drive or USB flash drive for 
the first time. This will protect your work from a power failure.

Before You Begin: Paint should be open from Hands-On 2.10.

Name Your Picture

1. If necessary, click the Paint  program button on the taskbar to make Paint the 
active program window. 

2. Click the Paint menu  button and choose Save.
Paint opens a Save As dialog box the first time a document is saved.
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Notice that Paint directs you to a Libraries folder (in this example Pictures) and has 
provided the temporary filename Untitled.

3. Follow the steps for your storage location to give your picture a filename:

The Pictures Folder on the Hard Drive

Paint saves your file to the hard drive. The new filename, My 
Signature, is displayed on the title bar. 

Skip the rest of this exercise and continue reading the Save Versus Save As section on 
page 62. 

Pictures is the default folder 
chosen by Paint.

Paint also proposes an initial 
filename for the unsaved picture.

A If the temporary filename is not already 
selected, double-click on the name to 
select it, and then type My Signature.

BClick the Save button.
Fo
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Your USB Flash Drive

A copy of My Signature is saved on your flash drive. The new 
filename, My Signature, is displayed on the title bar. 

ACarefully place your USB flash drive into 
a USB port. This may be a port on the 
front or back of the computer, or there 
may be a cable you can plug the drive 
into. Your instructor or a classmate can 
help if necessary.

B If the temporary filename is not already 
selected, double-click on the name to select 
it and then type My Signature.

CClick the first drop-down list  button on the 
Address bar. A list of storage locations drops 
down. Drop-down list buttons are often 
identified with a right-pointing arrow  that, 
when clicked, becomes a down-pointing 
arrow .

▼

▼

▼

DChoose Computer from the list.

EClick the second 
drop-down list  
button.

▼

FChoose your USB flash drive (the drive 
name and drive letter probably will be 
different from what you see here).

GClick the Save 
button or tap [Enter] 
on the keyboard.
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Save Versus Save As
The first time you save a document with the Save command, Win 7 opens a 
Save As dialog box to gather a filename and a storage location. After a file has 
been saved, choosing the Save command will save the changes without 
opening a dialog box because Win 7 already knows the filename and 
location.

The Save As command also is used to make a copy of a file in two ways:

• It lets you save an existing file with a different name (leaving the original 
file intact).

• It lets you save an existing file to another location (the filename can be the 
same or different).

HANDS-ON 2.12 Use Save As to Create a Copy
In this exercise, you will create a copy of a file with a new filename using the Save As 
command.

Before You Begin: My Signature should be open in Paint from Hands-On 2.11.

1. Click the Paint menu  button and choose Save As.

In the rest of this book, program menu commands will be written like 
this:
Choose Paint menu  →Save As.

A Save As dialog box appears. The folder location shows where My Signature is saved, 
and the filename is selected and ready to be replaced.

2. Type the new filename My Signature Copy.

3. Click the Save button or tap [Enter] on the keyboard.
A copy of My Signature is saved on the drive, and the new 
version is now displayed in the Paint window. The new 
filename, My Signature Copy, is displayed on the title bar. 

4. Close  the Paint window. Choose Yes or Save if you are prompted to 
save any changes. 
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Using the Work Area
Up to this point, you have concentrated on features on the perimeter of 
program windows, such as borders, menus, and control buttons. These are 
the tools that help when you are working in a program. Now you will look 
more closely at the work area, the place where you use the tools and do 
the work.

Mouse Pointers
In the previous exercise, you saw that the mouse pointer looked like a pencil 
when the Pencil tool was active. This Win 7 feature changes the appearance 
of the mouse pointer when the function of the mouse pointer has changed.

Tool Galleries
Many tool groups in Paint include galleries. A gallery is a collection of tools 
or options. Tools in a gallery may be shown in full view or partial view or 
may be hidden from view as a button on the ribbon. If part of the gallery is 
in view, a scroll bar is provided to view other tools. If a gallery has been 
hidden, its gallery button will display a downward-pointing arrow. The 
button must be selected for its drop-down gallery to be displayed. 

Users new to a program with a ribbon will find it easier to use the 
ribbon if the window is maximized. Some tool groups and galleries 
compress to become only buttons as a window is made smaller.

QUICK REFERENCE: Using Win 7 Mouse Pointers

Mouse 
Pointer Function

  Normal selection pointer

  Text selection pointer

 Precision selection pointer

 System busy pointer

 Move pointer

 Vertical resize pointer
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Paint will remember the most recently selected choice the next time you use 
that tool. Also, be aware that options such as line thickness in the Size gallery 
can change when different tools are selected.

HANDS-ON 2.13 Change Mouse Pointers in Paint
In this exercise, you will select different tools from the Paint program ribbon and observe 
appearance changes to the mouse pointer as you create a drawing.

1. Open Paint again with Start →All Programs→Accessories→Paint.

2. Maximize  the window and then click the Home tab.

3. Click the buttons in the Tools group one at a time and move your 
mouse over the white canvas to see the mouse pointer.
Notice the changing appearance of the mouse pointer.

4. Follow these steps to step up options for the Rectangle tool: 

The line thickness 
options in the Size 
gallery available when 
Pencil is the active tool.

Airbrush is the selected 
tool in this drop-down 
Brushes gallery.

Size options are 
different when 
Airbrush has been 
made the active tool.

AChoose the Rectangle 
tool from the Shapes 
gallery.

BClick the Outline 
tool and choose the 
Solid Color option.

CClick the Fill 
tool and choose 
Solid Color.

DClick the Color 2 
tool and choose 
Gray-25% from the 
color palette.
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5. Point near the top of the drawing area and then drag down and to the right 
to make a box, as shown below.

The line color is determined by the Color 1 choice; the fill color is determined by the 
Color 2 choice.

6. Follow these steps to set up and use the Eraser tool:

Notice that the mouse pointer changes to reflect the size and color of the Eraser. The 
Eraser tool does not actually erase; rather, it paints the Color 2 choice.

AChoose the Eraser tool. B Pick any size for the 
eraser from Size gallery.

CClick Color 2 and 
choose white as the 
background color.

DDrag with the Eraser tool to erase part of the box.
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Scroll Bars
When part of your picture or content is too large be seen in the program 
window, Win 7 will display scroll bars. A vertical scroll bar will let you move 
up or down, and a horizontal scroll bar will let you move side to side.

Each scroll bar has three parts:

HANDS-ON 2.14 Use Scroll Bars
In this exercise, you will resize the Paint window and use the vertical and horizontal 
scroll bars.

1. If necessary, maximize  the Paint window.
Are scroll bars displayed? Probably not, unless you have a very small computer screen 
(which isn’t likely on a new Win 7 computer). 

2. Restore down  the Paint window and then drag the bottom-right corner 
sizing handle to make the window small enough to see both scroll bars.

3. Follow these steps to practice scrolling up and down: 

Scroll button

Horizontal and vertical scroll bars

Scroll box 
(elevator handle)

Scroll bar

A Point at the scroll box, 
hold down the mouse 
button, and drag it 
down about an inch.

BClick several times on 
the down scroll button 
to scroll down farther.

CClick several times on 
the up scroll button to 
scroll back to the top.

DClick once on the scroll 
bar to scroll down in a 
larger jump.
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4. Try using parts of the horizontal scroll bar to scroll from side to side. 

5. Close  the Paint program. Choose Don’t Save if you are prompted to 
save any changes. 

Typing with WordPad
WordPad is a basic word processing program included with Win 7 that is 
used to type letters and other simple documents. Although it is a basic 
program, it makes an excellent learning program because it has many 
features common to other applications.

WordPad Ribbon
Like the Paint program, the Win 7 version of WordPad now uses a ribbon 
instead of the traditional system of a menu bar and toolbars. Many of the 
features used in WordPad ribbon are like those found in Microsoft Word 2007 
and 2010.

Tabs The WordPad ribbon has two tabs: Home and View. On each tab, tools 
with a related function are assembled into command groups, which are 
further divided with vertical separators and labeled.

Related tools on each tab are assembled into command groups, divided with separators, and labeled.

Drop-Down Lists WordPad has several drop-down lists on the Home tab. 
Three frequently used drop-down lists are located in the Font group: Font 
family, Font size, and Font color. The purpose of a drop-down list is to offer 

Home tab

View tab

Insert command group
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other choices. A button with a down-pointing arrow is provided to view the 
choices. Some drop-down lists (such as Font family) are quite long and 
include a scroll bar.

ScreenTips Just as you saw with Paint, WordPad’s ScreenTips help you 
determine the function of tools or drop-down lists on the ribbon. When you 
rest your mouse pointer over a tool or drop-down list, a ScreenTip will appear 
with its name and a brief description.

When you discover a useful feature such as ScreenTips in one 
program, check to see if the same feature is used in other programs. 

The Cursor and the Mouse Pointer
New users can be confused in word-processing programs such as WordPad by 
what appear to be two cursors: One is the blinking cursor in the text and the 
other is the mouse pointer (which can be most anywhere you point). The 
blinking cursor is often also called the insertion point. When you type, the 
text goes in front of the blinking cursor. 

This triangle shape (arrow) indicates a drop-down 
list button to choose the font size.

This is how the button appears when you point at it.

A scroll bar is displayed if a drop-down list is long.

A ScreenTip with a name and brief 
description appears when the 
mouse pointer rests over a button.

Blinking cursor

The mouse pointer looks 
like an I-beam in a text area.
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The blinking cursor is located at the top of the white writing area when 
WordPad is first opened. This white writing area is equivalent to a sheet of 
paper.

Most of the word-processing skills learned in this lesson can be used to 
type email and in most other word-processing programs.

Special Keys on the Keyboard
Computer keyboards are more complex than those of typewriters. Some keys 
on the keyboard of a computer have special functions and are not found on 
any typewriter. 

Backspace and Delete Keys On a typewriter, backspace is used to move 
backward through the text. The [Backspace] key on a computer keyboard 
erases text to the left of the cursor. The [Delete] key erases text to the right of 
the cursor.

Tab Key The [Tab] key is similar to the tab key on a 
typewriter. It moves the cursor right to the next half-inch mark 
on the ruler. This is a useful key for creating accurately aligned 
columns. 

Enter Key The [Enter] key has two functions: It ends a 
paragraph and moves any text below or to the right of 
the cursor down one line. 

The [Backspace] key erases 
text to the left of the cursor.

The [Delete] key erases text 
to the right of the cursor.
Fo

Typing with WordPad 69
Labyrinth Learning  http://www.lablearning.com

charmaineusa
Text Box



Welcome to the World of Computers, 3rd Edition (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
 E
va

lu
at

io
n 

O
nl

y

HANDS-ON 2.15 Practice Basic Typing in WordPad
In this exercise, you will do basic typing using the [Tab], [Spacebar], and [Enter] keys; 
correct mistakes using the [Backspace] and [Delete] keys; and move around using the 
[Home], [End], and arrow keys.

1. Open WordPad with Start →All Programs→Accessories→WordPad.

2. Type the following:

To: [Tab] Ted [Spacebar] Edwards [Enter]

From: [Tab] Margo [Spacebar] Collie [Enter]

[Enter] 
Dear [Spacebar] Ted, 
Notice that using the [Tab] key aligns the both first names to the half-inch mark on the 
ruler. The [Spacebar] puts a space between words. When [Enter] is typed once, it ends a 
paragraph and moves the cursor down to a new line. When the [Enter] key is typed 
twice in succession, the second [Enter] creates a blank line and moves the cursor down 
to a second new line.

3. Tap [Enter] twice.
This creates two new lines.

4. Type the following:

If I type a sentence that is too long to fit on 
one line, I do not have to tap the Enter key when 
I get near the margin because the words will 
automatically wrap to a new line. [Enter]

[Enter]

Typing is fun.

Most email and word-processing programs will automatically wrap text. 
It is necessary to tap [Enter] only when you want to end a paragraph and force text to 
start on a new line.
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Save Your Work
When you finish a significant piece of work on a document, it’s always a good idea to 
save it. 

5. Choose WordPad menu→Save to save the document.
WordPad displays the Save As dialog box. The temporary name, Document, is selected 
and ready to be replaced.

6. Type a new filename: Memo to Ted Edwards 

7. Follow the appropriate steps to store the file on the USB flash drive: 

WordPad saves your letter to the USB flash drive. You may see a small light flash on the 
drive, indicating that Win 7 is working on a file there. Notice that the name of the file 
now appears in the top-left corner of the title bar. 

8. Close  WordPad.

AClick the drop-down 
list button and 
choose Computer.

BClick the second drop-down 
list button and choose your 
USB flash drive.

CClick the Save button or tap 
[Enter] on the keyboard.
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72 Lesson 2 | Starting Programs

Concepts Review

True/False Questions

Multiple Choice Questions 

Page 
number

1. Program commands are automatically added to the Start 
menu when programs are installed on the computer.

true false _______

2. Program commands in the Start menu are like light switches 
to launch programs.

true false _______

3. A Jump List can provide quick access to recently used files. true false _______

4. If you open three programs, you will have three active 
program windows.

true false _______

5. The [Backspace] key moves the cursor to the left without 
erasing text.

true false _______

6. When typing text, new text goes in front of the I-beam 
mouse pointer and not in front of the blinking cursor.

true false _______

1. Which is not a quick sizing button?
Page number: _______

a.

b.

c.

d.

2. The feature on the side and bottom 
of a program window that lets you 
navigate through the document is 
called a(n) _____.
Page number: _____.

a. elevator bar

b. scroll bar

c. zoom bar

d. view bar

3. How can you tell if a program is active?
Page number: _______

a. The window will be the biggest.

b. Its name is grayed out in the title bar.

c. Its program button will look brighter on the 
Win 7 taskbar.

d. All of the above

4. What happens if a program command is in the 
pinned program area of the Start menu?
Page number: _______

a. It stays until the computer is shut down.

b. The program command is locked until it is 
unpinned.

c. The program launches when the computer is 
started.

d. It stays there until it is unpinned.
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Skill Builders

SKILL BUILDER 2.1 Pin and Unpin Programs
In this exercise, you will pin two commands to the Start menu and use the commands to 
launch both programs. Finally, you will unpin the commands from the Start menu.

Add Two Programs to the Pinned List

1. Choose Start →All Programs→Accessories.

2. Right-click the WordPad and Paint items to pin these commands to the 
pinned programs area of the Start menu.

3. Click the Back command to close 
All Programs as shown at right. 
The Back command closes the All 
Programs folder, so you can view the 
recently used and pinned programs lists. 
Notice that the newly pinned programs 
are on the pinned list. 

Launch Pinned Programs

4. Click WordPad to launch the program.

5. Launch Paint using Start →Paint.
Leave the programs open on the Desktop for the next exercise.

Remove the New Commands

6. Open the Start  menu.

7. Right-click WordPad and Paint and unpin them from the pinned list.

8. Close  the Paint and WordPad programs.
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Try This At Home

TRY THIS AT HOME 2.1 Create a Map
In this exercise, you will create a map in Paint and save it to your hard drive.

1. Open Paint (Start→All Programs→Accessories→Paint).

2. Maximize  the Paint window.

3. Choose View tab→Rulers if rulers are not displayed.
Rulers in Paint are marked in pixels (px) because digital pictures are made up of pixels.

Make a Map

4. Choose Home tab and use the following steps to create a small map (you can 
be creative):

As you try these tools, you will make mistakes. Remember 
to immediately use Undo on the Quick Access toolbar to 
undo the mistake. You may want to use [Ctrl] + [Z] from 
the keyboard to undo (hold down [Ctrl] and tap [Z]).

Undo

CChoose Brushes→Brush. 
Set option: Size→Thickest.

AChoose Shapes→Rectangle. 
Set options: Outline→Solid, 
Fill→No Fill, Size→Thinnest.

BDrag a small map area about 300px by 300px 
from the upper-left corner of the canvas.

DDraw the 
highway.

EChoose Shapes→Line. Set 
option: Size→Thinnest.

FDraw three lines 
for roads and 
train track.

GChoose Tools→Pencil. Set 
option: Size→Thinnest.

HDraw rail ties.
IChoose Shapes→Rectangle. 

Set options: Outline→Solid, 
Fill→Solid, Color 2→ 
Gray 25%.

JDraw the 
house.
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5. Follow these steps to add text to the map:

6. Choose Paint menu  →Save, name the file My Map, and save to the 
hard drive.

7. Close  the Paint window. 

AChoose 
Tools→Text.

C Type My House 
in the text box.

D Before clicking outside the box, you can move 
the text box by placing the very tip of the mouse 
pointer on the border between two handles until 
you see a four-headed pointer arrow. Then, drag 
the text box to its new location.

E Repeat steps A–C to add 
other text labels.

BHold the pointer 
just above the 
house and click.
Try This At Home 75
Labyrinth Learning  http://www.lablearning.com

charmaineusa
Text Box



Welcome to the World of Computers, 3rd Edition (c) 2010 Labyrinth Learning • Not for Sale or Classroom Use
Fo
r E

va
lu

at
io

n 
O
nl

y

Labyrinth Learning  http://www.lablearning.com

charmaineusa
Text Box


	Starting Programs
	Working with the Start Menu
	Controlling Program Windows
	Working with the Win 7 Taskbar
	Using Program Commands
	Saving Your Work
	Using the Work Area
	Typing with WordPad
	Concepts Review
	Skill Builders
	Try This At Home




